fu: Close-up of Fu, bringing a scoop of water to her mouth (Default)
fu ([personal profile] fu) wrote in [site community profile] dw_beta2011-05-17 02:47 pm
Entry tags:

New changes live

New with this code push, including fixes so that the JS always works even when expanding multiple layers, e.g., even after viewing answers, or after expanding a cut:

  • polls

  • media placeholders

  • contextual hover

  • expand all cut tags module



And a couple of tweaks, chiefly:

  • fix quick reply overlapping content in some layouts

  • make screened/delete/etc work for expanded comments

erika: (sga: success!)

[personal profile] erika 2011-05-26 10:30 pm (UTC)(link)
You are bright & shiny!
samjohnsson: It's just another mask (Default)

[personal profile] samjohnsson 2011-05-26 10:53 pm (UTC)(link)
hi, bug. When I'm on my reading page, I see the pulldown arrow next to cut tags properly (well, most of them - it gets inconsistent past the first page). When I'm on my Recent Entries, no arrows at all. Dunno if this is a theme thing, or a .js thing. It's been going on for a few days, though.
mklutz: (general-lightning)

[personal profile] mklutz 2011-05-31 10:13 pm (UTC)(link)
The only issue I've noticed since turning it on is that when I try to unsubscribe from tracking a thread I don't get the context hover, but am instead taken to the edit subscription post. Once there, even though I've unchecked the relevant boxes, I am still subscribed somehow.
yvi: Kaylee half-smiling, looking very pretty (Default)

[personal profile] yvi 2011-06-14 02:07 pm (UTC)(link)
I just got this error:

Permission denied for <http://embedded.dreamwidth.net> to call method Location.toString on <http://yvi.dreamwidth.org>.

Not sure if it has anything to do with beta.
sarken: leaves of mint against a worn wall (Default)

[personal profile] sarken 2011-12-06 09:04 am (UTC)(link)
Hi, there! The Dreamwidth Beta page says same-page poll submission should be working with the new JS beta, but it isn't working for me. I'm using Safari 5.0.6 on Mac OSX 10.5.8, I have the beta update page turned on as well as the new JS beta, and I'm using the Transmogrified layout with custom CSS, but it works when I turn the new JS beta testing off.
Edited (Clarifying) 2011-12-06 09:05 (UTC)